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Important Information About Designer 2 Upgrade

What is included in this manual?
This manual describes features and changes made in Project Designer 2 that are not
part of the original Project Designer.

Why do | need Project Designer 2?

The underlying structure of the Designer software has been rewritten to allow the
addition of features that were not possible in the original Designer 1.XX software.
Project Designer 2 contains many and is the platform under which we will design new
tools and features.

How do | know if | have Project Designer 27?

On your desktop you will have an icon that looks like the
CarveWright machine done in blue and green and will have the
number 2 on the side of the machine icon.

Software Requirements for Designer 2:

Windows Operating System:

e Microsoft Windows XP with Service Pack 2, Windows Vista, Windows 7 or Windows 8
e 512 MB of RAM for XP

e 1GB of RAM for Vista, Windows 7 or 8

¢ 75MB of available hard disk space

¢ CD ROM compatible drive (With active internet connection)

e Internet access for registration and updates

e Graphics card supporting OpenGL 2.1 with 256 MB of Video RAM or VRAM

e 1.2Ghz Dual Core Processor

Macintosh Operating System:

e Mac OS X version 10.3 or later

¢ Mac X11 Windowing System (removed from recent Mac OS Mountain Lion -
downloadable here: http://support.apple.com/kb/ht5293)

e 512MB of RAM

e 75MB of available hard disk space

e« CD ROM compatible drive (With active internet connection)

e Internet access for registration and updates
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Before Purchasing Designer 2 Upgrade:

To see the DEMO OF DESIGNER 2 FEATURES, watch the INSTALLATION VIDEO and
try the STEP-BY-STEP TUTORIAL, click here: http://www.carvewright.com/project-
designer-2-0-tutorials/

You can download the Designer 2.0 software and play with the software as a
Free Trial Version for 30-days. You will not be able to upload to a memory card,
save or carve until purchased and registered.

Designer 1 (1.183+) and Designer 2 (2.00x+) can both be installed on your
computer, although only one version can run at a time.

If your computer currently has a version of the Project Designer Software installed
that is Version 1.182 or earlier (older), then you must first REMOVE THAT
INSTALLATION through your Control Panel.

Note that whichever software was installed last will be the default program used
when double-clicking on projects, patterns, etc.

If you OPEN & SAVE a project in 2.00x, it is NOT BACKWARDS COMPATIBLE to 1.187
or earlier. Save back-up copies, if unsure.

All previously purchased & activated patterns, projects and advanced software
WILL work in 2.00x, once you have purchased and registered to your existing
Customer Account.

Designer 2 is activated and treated as an add-on. It is non-transferable, if system
is sold, however the Basic Designer Software is transferable with machine
registration.

Message to customers with numerous projects or patterns:

o If you use the OPEN WITH PREVIEW function, you may experience
numerous crashes until all of the thumbnails for your ptn & mpc files have
been created. These crashes may be the result of ptn or mpc files that
were created with much earlier versions of the software.

o It will create these thumbnails starting with each time you open a folder
that contains these file types.

o The crashes will stop once the preview thumbnail files are created.

It can be turned off under HELP > DISABLE FILE PREVIEWS.
0 Thisis not an issue for new CW customers that are just starting to build their
collection of patterns & projects.

o

Installation & Registration of Designer 2:

Go here for information on installation, registration & troubleshooting Designer 2
software: http://www.carvewright.com/support-page/getting-started/update?2/
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Designer 2 Features

Refined Installer and Update Checking

The Project Designer 2.0 features a stream-lined installer for newer operating systemes.
During the installation process you will have the option to check for automatic updates
to the Project Designer 2 software. This was added to ensure that you will always be
able to stay up to date on the software. If you missed the option during installation it
can be selected from inside the program. To do this simply go to the Help Menu at the
) CarveWright? Setup = 52 top of the screen and
select the option Check for

Install Options .
Select additional options for installation. Update AUtomatlca“y' It
you don’t want the

program to connect and
check to ensure you are on
[¥] Create a desktop icon the most current version of
the software on its own
then you can leave it off
and manually check for
updates. To manually
check for updates you wiill
[¥] check for updates automatically go to the HeIp Menu at the
top of your screen and
select the option Check for
Updates.

Create Shortcuts

[T] create a quick launch icon

Automatic Updates

< Back ][ Install ] [ Cancel ]

r
| %

Open with Preview

) OPC" With Preview vil

sk [T s o e P 1 -meenm| alow you to preview
[y [ —— [ Te———

[ PRy [ =

N ordardres mge. T Bobeareage o st
B coriombreplmgr T Bsbagarinagu danmu noc
Boortordei I nge B kv mp

projects you wish to use
before opening them. To
access this feature go to
Fle and select the
option Open with
Preview. If you do not
see this option you will
need to go to the Help
Menu at the top of your
screen and select
Enable File Previews.

288200080008080000000008
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Project Board View Options

In previous versions of the Designer program you had two
| options for board viewing, Front and Back. You could
always use the Rotate Tool to change the view angle but

EI Front only had the two options for a quick jump. Now you have
| the option to view both the front and rear view of the

ﬂ FrontCW . board at a 90° clockwise or counter-clockwise rotation. To
select from these simply go to the standard F (front) and R

ﬂ FrontCCW (rear) view buttons and click on the arrow to the right of
the button. A new menu will drop down and you will see

the options for the standard front or rear, as well as the
option of Front/Rear CW for a clockwise rotation of the board and Front/Rear CCW for

a counter clockwise rotation of the
board.

Custom Feather Option

=~ 3 We have upgraded the feathering options to allow you to set you

. IIi-" own size for feathering. Instead of having to select from 0, 1/8”, 1/4”,

. or 1/2” you will now see the Feather: Custom option. This option can
" be set anywhere from .001” to 1”.

Lithophane Viewer

[mﬁ - Eﬂ E The Lithophane viewer option allows you to see how your
- project will look, if you were to create it as a lithophane. For
e those of you unfamiliar with lithophanes they are patterns or
] weed

i
| pictures carved into cast acrylic or another high density, high

. heat resistant plastic product (Corian). These are typically
Lithopane backiit to allow better viewing of the image. To switch to the
Lithophane Viewer go to you material selector tool and you

:l Mone should see the Lithophane option. You will need to adjust your

board settings to allow for the correct view. Most lithophanes
are carved in 1/4" material but the machine is set to only allow a minimum 1/2"
material. To get this to work you will need to build a sled so that you can get the correct
material into the machine. This feature requires OpenGL 2.1 to be enabled. If you do
not have OpenGL 2.1 or higher this option will not be visible to you.

Optimization of Centerline Add-on

If you have purchased and activated the Centerline add-on software, then you will see
improvements in the software & machines handling of this feature. Centerline is NOT
included as part of Designer 2.
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Text Tool Controls

The Text Tool
allows for more
(Enter Text Here) control over your
fonts. You can set
the size of each
individual letter
MS Reference Sans Se__| - by hlghllghtlng

NS Refrsnce Special i 2= = the letter/letters
MS Shell Dig - Elll Lll: =” wanted and
Ll_l adjusting the

=S—————— point size. You
can also adjust the kerning or letter spacing by highlighting the letters or words
intended and changing the kerning number. The higher the kerning number the more
spacing you will see between each letter. You can also adjust the line spacing which
will change the space separating each line of text, with higher numbers creating a
larger spacing.

*»*Remember the changes will only effect the letters, words or lines of text highlighted.**

Preview Text on Board
Previce VO UR tert wbde yeu el
Preview text allows you to see how
your text will look on the board as you ——— = o
type it in the Text Tool box. This makes | oo (BIZ] HEIE S ﬁ_,m‘#
it easier when selecting a font and | -

adjusting the new text controls.

Decorate with Text Tool

The Decorate with Text
Tool \z» allows you to apply
text to an open path. In
past versions of the designer
software, you could only place text
on the board in a straight line or arc.
Now you can create an open path
and assign text to follow the shape.
To use this feature, first you will need
to create your shape that you want the text to follow. Once you have your shape
placed on the board you will select the Decorate with Text Tool, which looks like a
slanted letter T. This tool will work the same as the normal Text Tool for sizing, spacing,
font selection, and rout mode.
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Puffing Text

— You now have the

option to use puffing
=—— on text, as long as you
have purchased and
activated the 3D Pattern
Modeling Suite. This option
can be applied to any raster
text using any of the 3D
puffing options. To puff text simply add your raster text to the board using either the
plain text tool or decorate with text tool. Once you have your text placed on the board
you will select the puffing tool and the puff that you want on your lettering. The puffing
tool is a feature in 3d Pattern Modeling Suite add-on and NOT included as part of
Designer 2.

Edit Envelope Tool

The Edit Envelope Tool allows you to warp the envelope or box of your text or
patterns. By editing an envelope you can “conform” the shape of the
element to fit the area you have in your project and not have to fit your
project to the element. To edit the envelope for your project piece you will
need to first layout your element on the board and then you will select the Edit
Envelope Tool which looks like a skewed square with red dots in the corners. This tool
can be found beside the Decorate with Text Tool and will open when clicked on. The
tool will open in a new window and you will need to change the lines to splines or
arches as needed to adjust the shape of the element. To change the lines, right-click
on the line and select desired FORM. Then, manipulate the shape of the element for
preferred effect.
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Deep Carving

In version 2.004, we added
support for our long bits

Dimensions IStaim"Finish | Pattem Bit

This selection determines which bit is used to carve

a”OW|ng yOU tO carve u p to 2 all relief pattems on the board. Wider or flatter bits

” . . . will remove more area, thereby distorting all pattems.
1/8” or 2.125 deep. This is a We strongly recommend keeping this set to the 1/16™
vast difference in carving SEING PR Uriess you are SHemping 2 specs efect
depth capabilities over our Szm el e hd

previous bits, which were
limited to .8” deep based on
their structure.

To change a RASTER bit, go to
EDIT > BOARD SETTINGS >

PATTERN BIT. This bit selection
will apply to all raster carving
on your project.

Font Notification

Designer will now let you know when you open a project, if the assigned font is not
available and offer a substitution.

Floor Feather Option — Corform | Floor Feather
This option smoothes out the bottom layer of
pattern pixels for a cleaner feather. Default is on, but you can turn it off.

Dual Wood Grain Textures

Dual wood grain textures can be applied to your board using two different wood grains
in a total of three different layers. OpenGL 2.1 or higher is required for this feature to be
available. Go to Edit > Board Settings and set the layers.
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Rotary Jig and Software

See attached Tips & Tricks on Rotary Jig. The Rotary Jig Software is an ADD-ON feature
that is available for purchase. Itis NOT included as part of Designer 2.

Rotary Jig |

Basic Instruction

Congratulations on your purchase
of the Rotary Jig accessory for
your CarveWright machine. We
hope you will enjoy your new
capability of carving in the

round!

This document outlines the basic
setup and use of the Rotary Jig for rotary
carving. Visit carvewright.com to view
“how-to™ video tutorials for creating
your own custom rotary projects
using the Designer software and
- software add-on enhancements.

You will need the Designer 2
software, have the rubber traction belts
mstalled on your machine, and own the
CarveWright 1/8" Long-Reach Carving
Bit for use with your Rotary Jig. This bit is
specifically designed for rotary and deep
carving “flat” projects. (fig. 1)

Rotary Ji and aterial Setup

Rotary Carving Accessory for CarveWright™ CNC Machines

1/8" Long-Reach Carving Bit

Jig Material Size Requirements

Material Diameter Specifications

The jig requires material with a minimum
diameter size of 1 "up to a maximum of’
4.25" diameter. (fig. 2a, 2b)

Material Length Specifications
The jig requires material with a minimum
length of 5.5" to a maximum length of 13"

(fig. 2¢)

04/2014
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1 inch
min diameter

O

4.25 inch
max diameter

Stock shape can be:

O

Corner Cut Round

Square

For outer diameter,
measure from the corners

(outer dia. never to exceed
LAl 4 25" nor be less than 1")

IMPORTANT:
Measure across the widest diameter of your
stock. This OUTER diameter is what you
will need to remember when it comes time
to mput the diameter measurement at the
machine during project runs.

{cont.}

CarveWright Tutorial
www.carvewright.com



Rotary Jig and Material Setup

Jig Material Size Requirements (cont.)

13 inches - Maximum length

5.5 inches - Minimum length
fig. 2¢

Mounting the Material Into the Jig

Cut your material to the appropriate length, then mark
the center-point on both ends. A clear plastic center
marking template is handy for this (especially for round
stock}, but not absolutely necessary. (fig. 3a, 3b}

Drill holes at the center mark on each end about 2"
deep using a 732" drill bit. (fig. 3c)

Page 2
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{cont.)

Thread the stock onto the screw chuck. (fig. 3d})

Slide the end panel to the stock and align the tailstock
point into the drilled hole. (fig. 3¢)

fig. 3e

L
e - -
fig. 3¢ |

Tighten the wing nuts “finger tight” so it holds the
stock snugly, but can still rotate freely. (fig. 31)

{cont.)

CarveWright Tutorial

wwaw.carvewright. com



Rotary Jig and Material Setup Gont)

Mounting the Material Into the Jig (cont.)

On the belt drtve end of the jig, you will see a ttough
on the cutside metal hub. This allows access to two
countersunk holes and the end of the matenal. Rotate
the matenal to hne up with one of the holes. (3£}

Dnve a #8 x 114" coarse-thread screw through this
hole and flush with the countersink. (fig, 3h}

L

k|

Rotate the matenal again to line up the second hole.
Dnve i another screw. These screws secure the
material from slipping durmg the carving process.
Check that the matenal rotates with no binding of the
screw heads against the plate.
| A |

Confirm the \
secured stack
and mechanism
rotates with
na hinding after
driving in both
SCrews

Fage 3
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Placing the Jig Into the Machine

The g has two tabs extending from the bottom of each
end panel. These tabs fit into the U-shaped slots of the
stationary squanng plate (keypad side of the machine)
and the shding plate on the opposite side. (fig. 4a}

The jig's tabs fit into the two plate slots

Move the shding plate all the way to the right, then
raise the head just enough to be able to maneuver the
7ig mto the machine. Don'’t raise the head too high or it
will lock 1in place and you'll need to manually lower it
(fig. 4k}

Raise head and
place the jig inte
the machine with
the gear drive on
the keypad side
of the machine

ig. 2o SR

Position the jig 50 the tah 1ests 1n the stationary plate
slot. Move the sliding plate agamst the jig so that the
other tab rests inside that slot, as well. The sliding plate
edge should be nght up aganst the jig roller beanngs
which rest on the traction belt. (fig. 4c}

-
Each tah fits into
a plate slot on
each side of the
machine

(this photo shows
the tab located in the
sliding plate slat)

fcont)

CarveWright Tutorial
winted carvewright.com



Rotary Jig and Material Setup

Aligning the Jig

With the jig properly placed (the jig side panels are
elevated shghtly ABOVE the gmide plates of the
machine} crank down the head of the machine to hold
the jig securely. You will notice a groove on top of each
side panel of the jig. These are alignment references.

(fig. Sa}

v
[ |

Alignment
Groove

RN §

Insert a bit mto the chuck. To check alignment,
carefully lower the chuck/hit to each mark on hoth
sides of the jig by hand. The tip of the bit should be in
alignment with both grooves, (fig. Sh)

Carefully lower the
chuchk/hit by hand

inte the graove on
tap of each jig side
te check alignment

fig. 5b] -

Ifthe bit doesn’t line up with the marks, take note of
how much 1t 15 “off” and remove the j1g. Adjust one or
hoth of the metal tabs on the side panel(s} by loosening
the serews and repositioming the tab(s}. Reinsert the jig
into the machine and check alignment agam. Repeat
the process, if necessary, until the jig marks are aligned
with the tip of the Int. (fig. Sc}

| R a—

If the tabs require any
adjustment at all,
thiz will be a very

tiny amaunt
-~
mEE

Fage 4
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{cont.)

Calibrating the Jig

The g must be calibrated before each rotary carve.
Load your stock mto the 11 and insert the j1g 1nto the
machine, check alignment, then follow these steps:

» Insert the carvmg bit and close the cover

* Turn on the machine and press “0" on the keypad to
access the Options Menu, then press “6™ to access the
Configuration Menu, then press “7" to access the
Rotary Cal

* To begin calibration, press the green “Enter” button
{there will be a bnef Homing routme, then the Jog To
Touch menu appears on the LCD panel}

» Use the amow keys on the keypad to jog the bit to
vour chosen location on the stock. The side-to-side
ammows 1otate the stock. The up/down ammows move the
bit across the stock.

(fig. oa}

* Now, open the cover, then “jab™ the chuck/Mbit up and
down by hand into the stock to create a visihle divot
mark. After a clear divot mark 1s made, raise the
chuck/mt back up out of the way of the j1g. (fig. 6b}

This divot mark will he used for the next step of the
cahbration,

foont.)

CarveWright Tutarial
W canewright.com



Rotary Jig and Material Setup

Calibrating the Jig (cont.)

» Now that you've made your reference divot mark and
raised the bit up out of the way, go zhead and press the
green “Enter’” button. The machne will rotate the stock
three tumes and then stop. You should see your divot
mark. Lower the chuck/hit by hand to see whether the
tip of the bit1s still centered with your mark. (fig. 6¢}

If'they do not line up, use the amow keys to reposttion
the hit to match the reference mark (and lower the it
by hand, to confinm alignment}. Once ahgned, press the
green “Enter” button agam. The LED screen will now
display the “0ld” and the “new” settings, and the option
to 1) Keep or 2) Abort. You want to press “17 to keep
the new setting. The stock will rotate again and you can
ohserve 1f the bt aligns with the mark this time. (6d}

Fress "1"
to Kesp

It 1s advised to run the calibration at least twice m order
to ensure a consistent result. [fthe resulis are shll
inconsistent (1.e., the bit and mark won't align}, then
1t’s most hkely the machmne’s head pressure 1z too low
or the jig 1s not positioned properly, Sometimes a little
gxtra “push” with your hand while crankmg down the
head can ncrease the head pressure enough to get a
good cahbration, so try that first.

Once calibrated, you are now ready to run your project.

Fage 5
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(cont.)

Running A Rotary Project

* From the Project Menu, select your rotary project,
then press “Enter”

» The machine will measure the length of your stock to
make sure 1t 1s long enough for your project

+ Next, the machme will prompt you to mput the
stock’s diameter (the mitial number displayed 1s simply
the minimum diameter required for the project). The
stock’s OUTER diameter 15 what you need to specify.
(see pe. 1, fig. 2k}

+ Use the up/down amow keys to select the stock’s
OUTER diameter. Select the next hucher diameter 1f
there 1s no exact match. Aside from the inmihial diameter
display, the diameter cholces are m 25" merements.
Press ENTER after makmg yvour selection.

Use the arrow

keys te scrall
thraugh the

diameter choices

e o oo il mn

* You will then be prompted for the bit, as usual. Insert
the bit and press ENTER. The machine will proceed
with Hormng/Bit Find and then run your rotary project!

5 I '|'g| i 'ﬂ -

For addtional information and resources, please visit:
http:/fwarw. carvewnght. com/support-pages/ getting-
started/tutorials/

There are also several Rotary secthions available at the
CarveWright Commumity Forum you may find helpful.
Please visit: http:// foram. carve wnght. com/foram.php

fcont.)

CarveWright Tutorial
winted carvewright.com



Flip Within Jig
Software version 2.005 or newer is required.

Although the CarveWright system was designed to securely hold and track a board
while carving, carrier boards, or jigs, as they are usually referred to, are used in an effort
to minimize waste of expensive wood. Jigs can be build to “stay under rollers” all the
time, making tracking and head positioning more consistent. Jigs are especially useful
as they can provide a smoother tracking surface for carving boards that may not be
ideally suited for the machine, such as slices from a tree trunk, or wood that would lose
its character if it were planed & squared.

CarveWright firmware version 2.005 introduced a new feature for double-sided carves.
Previously, double-sided projects did not work well with jigs, because they require the
entire board to be flipped along the board’s width. In this case, most users split projects
in two - the front, and the rear. With this software release, the jig can now be
accounted for when a board is flipped.

Previously, the firmware would calculate the position of the board after a flip, based on
the dimensions of the board on the first side. This new feature requires the user to jog to
position on both the front and back side of the board. No calculation is performed.

Here we have our jig. It’s not very straight. The edges are different sizes. It’s just like |
would build it.

In the CarveWright Designer software, lay out your double-sided pattern, sized to the
same size (or smaller) as the wood you will be carving. Upload your project, and take it
to the machine.
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Load your board into the jig, the jig into the machine, and start the project. It will ask to
load the back of the board, just like all double-sided projects do.

After it measures the board, if the size of the board is larger than the project board, the

machine will ask: I= this board in a jig?
1) Yes 2) No

To flip the board within the jig, answer “Yes”. The machine will ask you to jog to the
corner, or the center. Select the “Corner” option. If you were looking at the machine
from the front, it would be the left corner of the wood, closest to you, as noted in the
picture.

When the machine has carved your pattern, it will ask for you to flip the board to the
“front” side. Raise the head, slide out the jig, and flip the board within the jig.
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Reload the jig into the machine. The machine measures the jig again to make sure of its

dimensions, then asks:
Jog to far front corner

Jog to the far corner, as shown in the picture. Finish the carve.
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Designer 2 Frequently Asked Questions (FAQS):

Go here to see Designer 2 FAQs at www.carvewright.com under

SUPPORT > CarveWright FAQs > SOFTWARE ADD-ONS > DESIGNER 2.0 UPGRADE FAQs
http://www.carvewright.com/designer-2-0-fag/

Other Resources for Designer 2

e Designer 2 Tutorials at www.carvewright.com under SUPPORT > TUTORIALS >
SOFTWARE > PROJECT DESIGNER 2: http://www.carvewright.com/project-
designer-2-0-tutorials/

¢ CarveWright Community Forum at www.carvewright.com under SUPPORT >
COMMUNITY FORUM or at forum.carvewright.com under CarveWright Software >
Designer (Upgrade) http://forum.carvewright.com/forumdisplay.php?123-
Designer-(Upgrade)

e LHR Customer Support:

9:00 AM to 12:30 PM & 1:30 PM to 6:00 PM Central Standard Time
Monday through Friday
713-473-6572
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